LinkedIn
¿Cómo tener un perfil atractivo en LinkedIn?
13 mayo, 2019
huawei
Huawei reforzará tecnología tras suspensión de servicios de Google
20 mayo, 2019

Whatsapp pide actualizar la app tras descubrir fallo

Whatsapp

WhatsApp pidió a sus usuarios que actualicen la aplicación a la última versión disponible, después de descubrir una vulnerabilidad que permitió a atacantes infectar el teléfono de una persona con un software espía (un «spyware») mediante una llamada telefónica desde la app.

Ese programa espía fue desarrollado por la empresa israelí de inteligencia cibernética NSO Group, informó el diario estadounidense Financial Times.

El spyware, que aprovecha la vulnerabilidad descubierta, permite a los atacantes infectar el dispositivo de la víctima con una simple llamada, incluso si ésta no es contestada.

El fallo en cuestión se descubrió este mes y WhatsApp lanzó recientemente una actualización de su aplicación móvil.

«WhatsApp alienta a las personas a actualizar a la última versión de nuestra aplicación, así como a mantener actualizado su sistema operativo móvil, para protegerse contra posibles ataques diseñados para comprometer la información almacenada en dispositivos móviles», informó un portavoz de la empresa.

El spyware fue usado en un ataque al teléfono de un abogado británico (no identificado por su nombre) que está involucrado en una demanda contra la empresa israelí NSO Group, desarrolladora del conocido programa espía Pegasus.

«El ataque tiene todas las características de una empresa privada que, según se informa, trabaja con los gobiernos para entregar software espía que asume las funciones de los sistemas operativos de teléfonos móviles», informó WhatsApp en un comunicado difundido por el diario The Guardian.

«Hemos informado a varias organizaciones de derechos humanos para que compartan la información que podamos y trabajemos con ellos para notificar a la sociedad civil», agregó.

Con información de El Día.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *